Populaire zoekopdrachten

Populair

Zoek op zoekterm of artikelnummer.

ICG-2510W-LTE-EU

Planet

PLANET Industrial 4G LTE Cellular Wireless Gateway with 5-Port 10/100/1000T (2 Module SIM Card Slots, 802.1

Technische specificaties

Copper Ports 4 LAN 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
1 WAN 10/100/1000BASE-T RJ45 auto-MDI/MDI-X port
Interface DB9 to RJ45 serial console port
TCP/UDP PAD mode
Modbus (ASCII, DTU, variable)
PPP
Reverse Telnet
SIM Interface 2 SIM card slots with mini SIM card tray
Cellular Antenna 2 5dBi external antennas with SMA connectors for LTE
Wi-Fi Antenna 1 1dBi (2.4~2.5G)/3dBi (5.15~5.85G) external antenna with RP-SMA-J connector for dual-band Wi-Fi
DI & DO Interfaces 2 Digital Input (DI)
■ 1 Digital Output(DO)
■ 1 Relay
Input ON Voltage: DC 5 -30 V
Input OOFF Voltage: DC 0-3 V
Output < 50mA@DC 30V
Relay: AC 250V/DC 30V, 1A
Connector 1 removable 2-pin terminal block for power input
2 removable 3-pin terminal block for DI/DO and relay interface
Storage 1 MicroSD (TF) slot for saving serial port data
Flow Control IEEE 802.3x pause frame for full duplex
Back pressure for half duplex
Switch Architecture Store-and-Forward
Reset Button < 15 sec: Factory default
Power Requirements 9~36V DC, 1.5A
Power Consumption/Dissipation 8.4 watts/28.6 BTU
Dimensions (W x D x H) 133 x 115.7 x 45 mm
Weight 564g
ESD Protection 15KV DC
Enclosure IP30 metal case
Surge Protection 1.5KV DC
Installation DIN rail, desktop
LED Indicators System:
PWR (Blue)
SYS (Blue)
Wireless Interface :
WiFi Active (Blue)
Ethernet Interfaces (Port1-4 and WAN Port):
LNK/ACT (Green)
LTE SIM and Signal :
SIM1 and SIM2 (Blue)
LTE signal: High and low (Blue)

EU Model FDD LTE B1/B3/B5/B7/B8/B20 (2100/1800/850/2600/900/800)
TDD LTE B38/B40/B41 (2600/2300/2500)
WCDMA B1/B5/B8 (2100/850/900)
GSM/EDGE B3/B8 (1800/900)
US Model FDD LTE B2/B4/B12 (1900/AWS1700/700)
WCDMA B2/B4/B5 (1900/AWS1700/850)
LTE Data Rate 1.4/3/5/10/15/20MHz bandwidth: 150Mbps (DL), 50Mbps (UL)

Standard IEEE 802.11 b/g/n/ac
Wireless Mode AP, Client, Repeater, Repeater Bridge
Band Mode 2.4G and 5G concurrent mode
Frequency Range 2.4GHz
FCC: 2.412~2.462GHz
ETSI: 2.412~2.472GHz

5GHz
FCC: 5.180~5.240GHz, 5.745~5.825GHz
ETSI: 5.180~5.700GHz
Operating Channels FCC: 36, 40, 44, 48, 149, 153, 157, 161, 165 (9 Channels)
ETSI: 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 132, 136, 140 (16 Channels)
*5GHz channel list will vary in different countries according to their regulations.
Channel Width 20MHz, 40MHz, 80MHz
Encryption Security WEP, WPA Personal, WPA Enterprise, WPA2 Personal, WPA2 Enterprise, WPA2 Personal Mixed, WPA2 Enterprise Mixed
Data Rate Up to 300Mbps
Max. Transmit Power (dBm) 26
Max. Clients 3

VPN PPTP server and PPTP client
L2TP server and L2TP client
Open server and Open client
IPSec
GRE

Tunnel Number
PPTP: 1
L2TP: 1
OpenVPN: 1
IPSec: 12
GRE: 12
WAN Connection Types DHCP-4G, DHCP Client, Static IP, PPPoE Client, 3G Link1, 3G Link 2, DHCP-Backup 4G
Secure Network WAN access, URL filter, Packet filter, MAC filter
Other Supports demilitarized zone (DMZ)
Supports QoS for bandwidth management
Supports VLAN, 15 VLAN ID
Supports Modbus TCP (only functions with console)
Supports Port Forwarding
Supports Dynamic DNS and PLANET DDNS
Supports NTP client

Management Functions

Basic Management Interfaces Console, Telnet, HTTP, HTTPS, SNMP v1, v2c, CMS
Secure Management Interfaces SSH
SNMP MIBs RFC 1158 MIB
RFC 1213 MIB
RFC 1269 MIB
RFC 1271 MIB
RFC 1285 MIB
RFC 1316 MIB
RFC 1381 MIB
RFC 1382 MIB
RFC 1414 MIB

Standards Conformance

Regulatory Compliance CE
Standards Compliance IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3ab Gigabit 1000BASE-T
IEEE 802.3x flow control and back pressure
IEEE 802.11 b/g/n
IEEE 802.11 ac
RFC 768 UDP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP

Environment

Operating temperature Temperature: -35 ~ 75 degrees C
Relative humidity: 90%@60 degrees C (non-condensing)
Storage temperature Temperature: -40 ~ 85 degrees C
Relative humidity: 90%@60 degrees C (non-condensing)

Support

Support en ondersteuning
Direct overleg met één van onze specialisten?

Voor technische vragen over onze producten kunt u bij ons terecht, voor of na levering. Onze ervaren technische dienst zal uw vragen vakkundig beantwoorden. U kunt ons bereiken op support@hpsindustrial.nl of telefonisch via 033-2774905. Voor onze verkoop afdeling kunt u mailen naar verkoop@hpsindustrial.nl

Installatie en software

Vind eenvoudig drivers, software, handleidingen en installatiebestanden voor uw industriële systemen. HPS Industrial ondersteunt u met praktische downloads en technische ondersteuning voor een snelle ingebruikname.

Meer lezen

Productie

Ontdek hoe HPS Industrial kwaliteit waarborgt tijdens assemblage, configuratie en productie. Van maatwerkoplossingen tot uitgebreide kwaliteitscontroles voor betrouwbare industriële systemen.

Meer lezen

Testen

Bij HPS Industrial worden industriële PC's en maatwerkoplossingen uitgebreid getest op prestaties, stabiliteit en betrouwbaarheid. Zo bent u verzekerd van een systeem dat direct inzetbaar is in uw industriële omgeving.

Meer lezen

Logistiek

HPS Industrial zorgt voor een efficiënt logistiek proces, van voorraadbeheer en configuratie tot wereldwijde levering. Zo ontvangt u uw industriële systemen snel, veilig en gebruiksklaar.

Meer lezen

Reparatie

Heeft uw industriële systeem onderhoud of reparatie nodig? HPS Industrial biedt snelle diagnose, deskundige reparaties en professionele service om stilstand tot een minimum te beperken.

Meer lezen

Life cycle

Verleng de levensduur van uw industriële systemen met de Life Cycle Management diensten van HPS Industrial. Van productbeschikbaarheid en revisies tot migratie- en vervangingsadvies voor maximale continuïteit.

Meer lezen

Technische ondersteuning

Profiteer van snelle en deskundige technische ondersteuning van HPS Industrial. Van configuratie en troubleshooting tot productadvies en ondersteuning voor industriële PC's, HMI's en automatiseringsoplossingen.

Meer lezen

Hulp nodig of advies op maat?

Neem direct contact op met onze engineers.

Neem contact op

Waarom HPS?

3d printer

We beschikken bij HPS over een 3d printer om specifieke onderdelen te kunnen printen en te monteren in het systeem. Denk hierbij bijvoorbeeld aan extra montage beugels voor ventilatoren voor het creëren van extra air flow. Samen met u kunnen we bekijken of er speciale wensen zijn en deze doorvoeren.

Labeling/Serienummerregistratie

We zijn in staat om zelf klant specifieke stickers te ontwerpen die vervolgens op de systemen aangebracht worden voor het gemakkelijk verwerken. Denk daarbij aan het bedrijfslogo, persoonlijke serienummers/QR codes of andere gewenste gegevens.

Bouwbeschrijving

Voor veel van onze klanten waar wij regelmatig systemen voor assembleren hebben wij vaste bouwbeschrijvingen in gebruik, hierin worden alle klant specifieke informatie beschreven.

Nette afwerking bekabeling

Al onze systemen worden met de hand geassembleerd door onze ervaren technici. Er wordt rekening gehouden met de wensen van de klant en de toepassing van het betreffende systeem.

Maatwerk en eigen werkplaats

De kracht van HPS is het leveren van op maat gemaakte systemen en configuraties, geheel naar de wens van de klant.

A-Merk componenten

Onze systemen en producten worden in de meeste uiteenlopende Industriële omgevingen ingezet onder verschillende omstandigheden

Samenstellen, bouwen & configureren

HPS levert systemen voor oplossingen waarbij hoge eisen worden gesteld aan betrouwbaarheid en beschikbaarheid op de lange termijn.